Alternative zu Dropbox? - Die Cloud von Leute.Server.De [UPDATE]

Kommentare

7 comments posted
client anmeldung

Per Webbrowser konnte ich mich heute Mittag problemlos auf dem Cloudserver einloggen.
Ich habe dann den Client vers 1.1.0 für Debian squeeze installiert.
Mit dem Client war ein Zugriff auf den cloudserver nicht möglich.

Der Verbindungsassistent meldet:

Versuche zu ownCloud an https://cloud.leute.server.de zu verbinden...
Verbindung mit ownCloud fehlgeschlagen!
Fehler: SSL handshake failed
Die Verbindung zu ownCloud konnte nicht hergestellt werden. Bitte prüfe die Einstellungen erneut.

Im Forum von Owncloud gibt es auch einen Eintrag hierzu
http://forum.owncloud.org/viewtopic.php?f=14&t=4231
Jemand konnte das Problem umgehen indem er die Client Version 1.0.5 installierte mit der es dann geklappt hat. Anschliessend hat er Version 1.1.0 instaliert und es hat weiterhin funktioniert.

Bei mir hat die Client Version 1.0.5 denselben Fehler gebracht.

Im Moment (18.10. 18:35) kann ich mich auch mit auch mit dem Webbrowser nicht mehr einloggen.
Ich bekomme die Login Seite. Nach Eingabe von user und Passwort bekomme ich wieder die unveränderte Loginseite.

Posted by wolf on 18 Oktober, 2012 - 17:47
Update auf 4.5.2

Sync-Client Version ist jetzt 1.1.1

Posted by root on 15 November, 2012 - 18:13
Wir üben noch...

Manche Logins haben sofort funktioniert, andere nicht. Der Grund ist noch nicht ganz klar.

Nach einer kleinen Konfigurationsänderung am 08.10.2012, 11:00 Uhr scheint die Situation besser zu sein.

Posted by birger on 8 Oktober, 2012 - 11:42
Nun klappt's auch bei mir

Nun klappt's auch bei mir

Posted by sgrund on 11 Oktober, 2012 - 09:07
Anmeldung fehlgeschlagen

Meiner auch nicht. Oder geht das nur mit dem Client?

EDIT: Hat nach verbinden mit dem Client geklappt, auch das Login via Web-Browser.
Also einfach erst mal den Client runterladen, installieren, sync anlegen und dann klappt's auch mit dem Nachbarn ... eh der Cloud

Posted by klepper on 7 Oktober, 2012 - 21:22
Also bei mir hat's auch nach

Also bei mir hat's auch nach Installation und sync mit dem Client nicht geklappt (Web-Login)

Posted by sgrund on 8 Oktober, 2012 - 11:05
Mein Login funktioniert nicht

Mein Login funktioniert nicht auf der Seite - muss man sich irgendwo neu registrieren?

Posted by fabio on 7 Oktober, 2012 - 20:24