Konfiguration von E-Mail-Clients

Verfasst von birger am 6 Januar, 2011 - 22:44

Update:
Für die Konfiguration können jetzt auch die Namen imap.leute.server.de, smtp.leute.server.de und pop.leute.server.de genutzt werden.
Automatische Konfiguration mit E-Mail-Clients wie Thunderbird sollte funktionieren.

Die Funktionen zur Abwehr von Spam machen es notwendig, auch für das Versenden von E-Mails eine Authentifikation zu Verlangen. Die korrekte Konfiguration ist:

  • Server zum Empfangen leute.server.de
    Typ des Postfachs IMAP4
    Verschlüsselung TLS oder SSL (heisst je nach Client unterschiedlich)
    Port 993

  • Server zum Versenden leute.server.de
    Verschlüsselung TLS oder SSL (heisst je nach Client unterschiedlich)
    Authentifikation ja/Klartext (gleiche Daten wie zum Empfangen)
    Port 587

    Port 25 soll zukünftig nicht mehr unterstützt werden.
    (aktuell geht es)

  • POP3 wird verschlüsselt unterstützt als POP3S
    Verschlüsselung TLS oder SSL (heisst je nach Client unterschiedlich)
    Port 995

Vorübergehend wird POP3 auf Port 110 mit Authentifikation noch unterstützt, soll aber dieses Jahr endgültig abgeschafft werden.

Wer Sieve-Regeln zum Filtern mit seinem Client ändern möchte:

  • Managesieve als Dämon wird nach RFC 5804 unterstützt
    Port 4190
    Manche Clients, z.B. Thunderbird-AddOn, haben den veralteten Port 2000 als Default.
AnhangGröße
Thunderbird-Einstellung zum Versenden139.32 KB

Kommentare

5 comments posted
KONFIGURATION Server z.Versenden: Verschlüsselung

Server z.Versenden / SMTP-Einstellungen:
Verschlüsselung STARTTLS wie bisher,
NICHT "TLS oder SSL" (="SSL/TLS" bei Thunderbird), wie oben angegeben !!

In "Thunderbird-Einstellung zum Versenden" steht's richtig drin.

Posted by rmunser on 16 Mai, 2014 - 14:58
Android und Mail

Hi!

Ich habe Probleme, meinen Android-Geraeten die leute.server.de Mail beizugringen,
Der eingehende Server macht keine Probleme, aber der ausgehende.
Jegliche Kombination von TLS/SSL und Port 25/465/587 fuehrt zu keinem Erfolg.

Gibt es hier etwas mit den Zertifikaten zu bachten?

Was mache ich falsch?

Posted by sgrund on 31 Juli, 2012 - 16:07
Hinweis zur Umstellung auf SMTP

Die ausgehende Mail blieben immer in Ausgang stecken und wurden nicht abgesandt. Die Sendeeinstellung (von Outlook) wurde erst erfolgreich übernommen, als ich die SMTP Authentifizierung vorübergehend abgeschaltet und dann die Fehlermeldung 554 5.7.1 erhalten habe. Nachdem ich es dann erneut einschaltete ging's.

Posted by woko on 10 Januar, 2011 - 14:12
Relay access denied

Mit der genannten Konfiguration der Email-Clients klappt es mit dem Versenden und Empfangen von Emails. Allerdings werden Emails an Adressen außerhalb der Domäne leute.server.de serverseitig nicht weitergeleitet. Es kommt (bspw.) die Meldung:

Fehler beim Senden der Nachricht. Der Mail-Server antwortete:
5.7.1 : Relay access denied.
Bitte überprüfen Sie die E-Mail-Adresse xxx@online.de und wiederholen Sie den Vorgang.

Grüße
Fernando

Posted by webgenesis-admin on 7 Januar, 2011 - 23:42
...ohne Authentifikation beim Versenden

werden keine E-Mails in die Welt verschickt.

Posted by root on 16 Januar, 2011 - 19:04